User Tag List

Results 1 to 1 of 1

Thread: Windows Store woes......

  1. #1

    Default Windows Store woes......

    I don't know where else to look as I always get the same retarded answers all over the internet:

    My internet is Afrihost 10mbps premium capped

    The problem:
    Windows Store starts a download at full speed when I monitor it, 10mbps and sometimes faster from what I see in Resource Monitor and/or Task Manager. I look at the svchost.exe (netsvcs) process as that is what handles the downloads in the store.

    After about 30 seconds it dips down to 6mbps, then 3 and then it's pretty much not downloading after that bloody point. When I restart my PC then AND ONLY THEN it shoots back up to 10 mbps before repeating this annoying process. I left it on one night and it just didn't download even 0.01%

    Let it be known that NO OTHER PROGRAM on my pc has this issue. You name it: Steam, Battle.net, Origin, Firefox, YTDownloader..... they all download at a constant 10mbps ALL THE TIME. No slowdowns, no bull****. It's ONLY the MS Store that bloody does this! >:(

    I have contacted Afrihost as well to find out if perhaps they block MS related sites in any way and, of course, they do not. I mean come on MS if I can use stuff like torrent programs that goes without bloody saying now doesn't it!!!

    One rep at MS even freaking suggested that the image I used to install Win10 is corrupted......wut? HOW DOES THAT AFFECT THE DOWNLOAD SPEED????? Still haven't gotten an answer there as of yet.

    Things I have tried according to the retards on the web:
    Apparently I am not the only one with the problem but both the internet and MS can't seem to comprehend what I am trying to tell them no matter how in detail I go, I have tried the following of their "solutions" and none has bared any fruit:

    -The wsreset command
    -Re-registering the store app
    -Disabling my antivirus (ESET Nod AV9)
    -Changing my clock settings
    -Changing my network adapter settings

    None of these "solutions" ****ing helped at all and I am ready to burn down any MS related building at this point. Does anyone here have ANY idea what might be causing this?

    And also, keep all "*snort* just go back to (insert kak old windows here). Windows 10 just spies on you and is ****" comments to thine self lest I come over and burn down your home. Windows 10 has worked remarkably well for me the last 2 or so years with only this glaring annoyance recently.
    Last edited by Incognito; 2 Weeks Ago at 08:24 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •